Authentication issues in Chrome 73+
Incident Report for Appcues
Resolved
This incident has been resolved.
Posted 29 days ago. Feb 19, 2019 - 10:41 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Feb 15, 2019 - 14:27 EST
Identified
A new version of Chrome (73) has implemented security restrictions that can severely impact our Chrome extension's ability to authenticate with our database. Individuals being affected will see the Appcues Flow Builder in a perpetually loading state. You can check your version of Chrome by visiting "chrome://version/" in the browser to see if you are being affected. We have a solution identified and are working to implement it now. Please stay tuned for updates.
Posted about 1 month ago. Feb 15, 2019 - 08:40 EST