Flow delivery issues with Appcues API
Incident Report for Appcues
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 11, 2019 - 09:08 EDT
Monitoring
We have restored full service to the Appcues API and continue to monitor the situation.
Posted about 1 month ago. Jun 11, 2019 - 08:43 EDT
Identified
We are restoring operation to the Appcues API.
Posted about 1 month ago. Jun 11, 2019 - 08:32 EDT
Investigating
We are currently investigating an outage of the Appcues API. End user operations, such as showing flows, is affected.
Posted about 1 month ago. Jun 11, 2019 - 08:21 EDT
This incident affected: api.appcues.com.