Hosting issues with studio.appcues.com and my.appcues.com
Incident Report for Appcues
Resolved
The issue has been resolved by our hosting provider. For more details, see: https://status.firebase.google.com/incident/Hosting/19007
Posted 3 months ago. Apr 11, 2019 - 19:43 EDT
Monitoring
Our hosting provider, Google Firebase, is experiencing issues that are causing some of our customers to be unable to use our dashboard, studio.appcues.com. Firebase is working on the issue. The delivery of Appcues flows to end users is not affected. We are monitoring the situation.
Posted 3 months ago. Apr 11, 2019 - 19:22 EDT
This incident affected: studio.appcues.com.