Appcues Studio Unavailable
Incident Report for Appcues
Resolved
This issue is resolved and the Appcues Studio is available.
Posted Nov 16, 2021 - 13:19 EST
Monitoring
Access to the data store has been restored and Studio is currently available. We are monitoring the issue.
Posted Nov 16, 2021 - 13:16 EST
Identified
We've identified an issue accessing a data store causing this failure. End user flow delivery is not affected.
Posted Nov 16, 2021 - 13:12 EST
Investigating
We're investigating an issue causing a failure to load the Appcues Studio. End user flow delivery is not affected.
Posted Nov 16, 2021 - 13:07 EST
This incident affected: studio.appcues.com.