Intermittent errors loading flow analytics.
Incident Report for Appcues
Resolved
The incident has been resolved. Flow analytics is now available.
Posted Apr 21, 2020 - 14:43 EDT
Monitoring
We have deployed a fix for this issue and are monitoring the situation.
Posted Apr 21, 2020 - 13:11 EDT
Investigating
We are investigating intermittent errors loading flow analytics. This does not affect flow delivery.
Posted Apr 21, 2020 - 11:06 EDT
This incident affected: studio.appcues.com.