Planned maintenance of Appcues dashboard during 10a-2p EST on Thursday, November 15
Incident Report for Appcues
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 16, 2018 - 11:14 EST
Monitoring
Appcues is performing upgrades to its dashboard during the period from 10am to 2pm EST on Thursday, November 15. My.appcues.com and the Appcues Chrome extension should continue to function normally, however some users may need to log in again as a result of the maintenance. End user services will not be affected.
Posted 6 months ago. Nov 14, 2018 - 11:52 EST
This incident affected: studio.appcues.com.