Increased Qualify Times
Incident Report for Appcues
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 07, 2019 - 15:51 EST
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Jan 07, 2019 - 15:10 EST
Identified
Due to a backend issue, we are seeing increased qualify times for showing content. We are aware of the root cause and are working on a resolution.
Posted 2 months ago. Jan 07, 2019 - 15:09 EST
This incident affected: api.appcues.com and segment.appcues.com.