Intermittent flow delivery issues
Incident Report for Appcues
Resolved
Intermittent flow delivery has been resolved.
Posted Apr 16, 2020 - 18:37 EDT
Monitoring
The fix has been rolled out and we are monitoring the results.
Posted Apr 16, 2020 - 18:30 EDT
Identified
We have identified the problem and are in the process of releasing a fix.
Posted Apr 16, 2020 - 17:17 EDT
Investigating
We are investigating an issue with intermittent flow delivery to end users.
Posted Apr 16, 2020 - 15:16 EDT
This incident affected: api.appcues.com.