Intermittent log in issues with Safari browser
Incident Report for Appcues
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 28, 2019 - 11:09 EST
Investigating
We've received intermittent reports of issues for users logging into my.appcues.com using Safari.

The current workaround is using a different browser (where possible).

We're investigating the issue now, and will update this incident report as progress is made.
Posted 6 months ago. Dec 07, 2018 - 16:17 EST
This incident affected: studio.appcues.com.