Degraded Appcues Appcues Studio and Content Delivery Performance
Incident Report for Appcues
Resolved
This incident has ended. All systems are operatinal.
Posted Sep 19, 2023 - 03:01 EDT
Update
We are continuing to monitor the impact of an outage at a 3rd party service provider on our systems. The incident continues to cause delays with processing analytics in Studio and generating data exports. End-user content delivery is not affected.
Posted Sep 18, 2023 - 23:14 EDT
Update
We are continuing to monitor the impact of an outage at a 3rd party service provider on our systems. The incident is causing delays with processing analytics in Studio and generating data exports. End-user content delivery is not affected.
Posted Sep 18, 2023 - 20:30 EDT
Update
We are continuing to monitor the situation with our 3rd party provider. At this time we no longer any impact to end-user content delivery. Analytics and Integrations continue to be delayed.
Posted Sep 18, 2023 - 18:16 EDT
Monitoring
We are monitoring the impact of an outage at a 3rd party service provider on our systems. The incident is causing delays with processing our Analytics and Integrations. Additionally, we are seeing longer than normal delivery times for some end-user content.
Posted Sep 18, 2023 - 16:33 EDT
This incident affected: studio.appcues.com and api.appcues.com.