Errors on studio.appcues.com
Incident Report for Appcues
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 13:22 EDT
Monitoring
Full performance has been restored to studio.appcues.com and the Appcues Flow Builder. We continue to monitor the situation.
Posted Apr 08, 2020 - 10:52 EDT
Identified
We've identified errors with an upstream database provider, Google Firebase, which are affecting certain functions on studio.appcues.com and the Appcues Flow Builder. Flow delivery to end users is not affected. We are monitoring the situation and will update as soon as the issue is resolved.
Posted Apr 08, 2020 - 10:22 EDT
This incident affected: studio.appcues.com and flow builder.