Unable to launch Flow Builder
Incident Report for Appcues
Resolved
This incident is now resolved. If the Flow Builder is not launching for you, please follow our update instructions here: https://docs.appcues.com/article/276-how-to-update-the-appcues-editor
Posted 3 months ago. May 03, 2019 - 13:09 EDT
Monitoring
The updated version has resolved the issue. We will continue monitoring to ensure it resolves all cases.
Posted 3 months ago. May 03, 2019 - 10:59 EDT
Investigating
We are currently investigating an issue with launching the Flow Builder. This will affect editing flows in the chrome extension for all customers, but does not affect live flows or performance data.

We believe we've identified the issue, but rolling out a new version through the Chrome Store will take some time. The updated version, including the fix, is 5.0.13.
Posted 3 months ago. May 03, 2019 - 10:50 EDT
This incident affected: flow builder.