Degraded performance of Appcues API

Incident Report for Appcues

Resolved

Appcues API is operating normally.
Posted Oct 07, 2020 - 12:45 EDT

Investigating

We are investigating degraded performance of the Appcues API, affecting the JavaScript SDK and external connections. Flow delivery may be affected during this time.
Posted Oct 07, 2020 - 12:36 EDT
This incident affected: api.appcues.com and segment.appcues.com.