Investigating issue with database provider.
Incident Report for Appcues
Resolved
We have identified the partner causing the spike, and it is now resolved. All systems normal. Have a great day.
Posted 4 months ago. Mar 18, 2019 - 14:04 EDT
Investigating
We are looking into an issue with a database provider that is affecting both the dashboard (studio.appcues.com) and flow builder. Access to flows and creating new ones will be limited until we resolve.

Displaying existing flows to end users and collecting flow performance data is not affected.
Posted 4 months ago. Mar 18, 2019 - 13:48 EDT
This incident affected: studio.appcues.com.