Partial outage in Studio, Public API, and content delivery
Incident Report for Appcues
Resolved
This incident has been resolved.
Posted Oct 11, 2023 - 11:03 EDT
Monitoring
A fix is in place and we are monitoring the recovery
Posted Oct 11, 2023 - 10:53 EDT
Identified
We've identified the issue and are working on a fix.
Posted Oct 11, 2023 - 10:47 EDT
Investigating
We are investigating issues causing errors in Appcues Builder, Studio, and the Public API. There is some limited impact to end user content delivery and data collection.
Posted Oct 11, 2023 - 10:19 EDT
This incident affected: studio.appcues.com, flow builder, and Public API.