High errors rates serving end-user flows
Incident Report for Appcues
Resolved
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2019 - 19:13 EDT
Monitoring
We have resolved the issues causing high error rates when showing flows to end users. We will continue to monitor the situation.

In order to resolve the issue, we have temporarily disabled updates to the user property and event lists on https://studio.appcues.com. You can still use existing properties and events to target flows, but new user properties and events will not appear in your account. This is temporary and will be resolved soon.
Posted Jul 15, 2019 - 17:45 EDT
Investigating
Appcues is experiencing elevated error rates again when attempting to show flows to end users. We are investigating the root cause of this. Flows are showing intermittently to end users.
Posted Jul 15, 2019 - 16:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2019 - 14:49 EDT
Update
The high error rates have been resolved and delivery of end-user flows has returned to normal. We will continue to monitor the situation closely. Flows are consistently showing to end users again.
Posted Jul 15, 2019 - 14:49 EDT
Identified
We have identified the issue and are working to mitigate the effects.
Posted Jul 15, 2019 - 14:15 EDT
Investigating
Appcues is currently experiencing a high error rate when attempting to show flows to end users. Flows are not consistently showing to end users. We are investigating the outage now and will update the status again in 20 minutes.
Posted Jul 15, 2019 - 13:59 EDT
This incident affected: api.appcues.com.