Studio Authentication Issues
Incident Report for Appcues
Resolved
A fix has been deployed and this issue has been resolved.
Posted Apr 28, 2020 - 17:56 EDT
Investigating
We are investigating authentication issues in studios.appcues.com that may result in odd behavior. This does not affect end user flow delivery.
Posted Apr 28, 2020 - 17:34 EDT
This incident affected: studio.appcues.com.