Content delivery slowdown

Incident Report for Appcues

Resolved

We have identified the root cause for this issue. The issue is now cleared.
Posted Dec 06, 2023 - 13:58 EST

Update

We are seeing a new instance of degraded performance and are investigating.
Posted Dec 06, 2023 - 13:38 EST

Update

The incident is resolved.
Posted Dec 06, 2023 - 12:57 EST

Investigating

We are experiencing an issue with the Appcues API that is causing a slowdown in end user content delivery. We are investigating.
Posted Dec 06, 2023 - 11:52 EST
This incident affected: Javascript SDK (fast.appcues.com), api.appcues.com, and Public API.