Analytics unavailable in Appcues Studio.
Incident Report for Appcues
Resolved
The incident has been resolved.
Posted Jul 27, 2021 - 17:38 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 27, 2021 - 17:13 EDT
Update
Analytics are available in with degraded performance in Studio. We continue to monitor the situation for a full resolution.
Posted Jul 27, 2021 - 17:08 EDT
Monitoring
We've identified that the issue is due to a problem at our analytics vendor. We're monitoring the situation with them.
Posted Jul 27, 2021 - 16:42 EDT
Investigating
We're currently experiencing issues loading analytics data in Studio. Our team is investigating. End-user flow delivery is not affected.
Posted Jul 27, 2021 - 16:16 EDT
This incident affected: studio.appcues.com.