Appcues Studio Unavailable

Incident Report for Appcues

Resolved

The Appcues Studio is available and fully functional.
Posted Feb 09, 2026 - 13:56 EST

Identified

We're currently addressing an issue that is causing the Appcues Studio to not load. End user content rendering and analytics event processing is not impacted.
Posted Feb 09, 2026 - 13:49 EST
This incident affected: Studio (US) and Studio (EU).