Flow delivery slowdown
Incident Report for Appcues
Resolved
The issue is resolved. All systems are operating within normal ranges.
Posted Oct 21, 2021 - 13:55 EDT
Monitoring
A fix is in place. We are monitoring performance.
Posted Oct 21, 2021 - 13:44 EDT
Identified
We've identified an issue causing a slowdown in flow delivery. We are working on a fix now.
Posted Oct 21, 2021 - 13:25 EDT
This incident affected: api.appcues.com.