Slow performance of my.appcues.com and Appcues Chrome extension
Incident Report for Appcues
Resolved
We have implemented a fix and performance of my.appcues.com and our Chrome extension has returned to normal.
Posted 11 months ago. Aug 16, 2018 - 11:09 EDT
Identified
The Appcues dashboard and Chrome extension are experiencing high write latency to Google Firebase DB. End-user traffic is not affected, but my.appcues.com and our Chrome extension may suffer poor performance until the database returns to normal. We are investigating workarounds.
Posted 11 months ago. Aug 16, 2018 - 10:06 EDT
This incident affected: studio.appcues.com.