Degradation in end user flow delivery

Incident Report for Appcues

Resolved

Flow delivery degradation has been resolved.
Posted Apr 28, 2020 - 20:30 EDT

Monitoring

A fix is deploying. We are monitoring recovery metrics.
Posted Apr 28, 2020 - 19:12 EDT

Identified

We've identified an issue affecting end user flow delivery and are applying a fix.
Posted Apr 28, 2020 - 17:40 EDT
This incident affected: api.appcues.com.