Degraded performance of segment.appcues.com API endpoint
Incident Report for Appcues
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 05, 2019 - 14:18 EDT
Monitoring
We've identified the component that was causing degraded performance in the segment.appcues.com server cluster, and have implemented a fix. Performance has returned to normal. We continue to monitor the health of this service.
Posted about 2 months ago. Jun 05, 2019 - 12:58 EDT
Investigating
We are investigating degraded performance of the Appcues server-side Segment destination. End users and flow delivery are unaffected, and the Segment analytics.js integration is unaffected as well. Data coming from Segment's direct server integration may be delayed, but should not result in data loss. We will update as we determine and mitigate the cause.
Posted about 2 months ago. Jun 05, 2019 - 10:39 EDT
This incident affected: segment.appcues.com.