Flow delivery interruption

Incident Report for Appcues

Resolved

This incident is resolved.
Posted Jan 03, 2023 - 14:11 EST

Monitoring

A fix is in place and we are monitoring the recovery.
Posted Jan 03, 2023 - 13:59 EST

Identified

We identified an issue and are implementing a fix.
Posted Jan 03, 2023 - 13:49 EST

Investigating

We're investigating an issue affecting end-user flow delivery.
Posted Jan 03, 2023 - 12:58 EST
This incident affected: api.appcues.com.