NPS and flow data exports failing
Incident Report for Appcues
Resolved
We were able to identify and resolve the issue. All CSV exports are now delivering as expected. If you failed to receive one in the last several hours, please request it again. Contact support if you have any issues!
Posted about 1 month ago. Jun 18, 2019 - 10:45 EDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Jun 18, 2019 - 09:58 EDT
Investigating
We are currently investigating an issue with the CSV export service. NPS and flow data CSV exports are currently failing to deliver. Will update with more information shortly.
Posted about 1 month ago. Jun 18, 2019 - 09:48 EDT
This incident affected: api.appcues.com.