Analytics errors on studio.appcues.com
Incident Report for Appcues
Resolved
Analytics-related errors are still resolved.
We'll continue to post updates on recalculating affected statistics at https://studio.appcues.com
Posted Apr 14, 2020 - 15:14 EDT
Identified
Analytics-related errors on studio.appcues.com are resolved.
We are in the process of recalculating ‘Active Users’ and ‘Flow Frequency’ statistics on the Studio Overview page and NPS statistics. Until the recalculation is complete in the coming days, those values will be zero or incorrect. We will post again when complete.
Posted Apr 10, 2020 - 17:48 EDT
Investigating
We are investigating analytics-related errors on studio.appcues.com. End-user flow delivery is not affected.
Posted Apr 10, 2020 - 15:05 EDT
This incident affected: studio.appcues.com.