Problem serving flows with custom event tracking
Incident Report for Appcues
Resolved
A fix for the issue has been deployed, and end-user content should be showing normally now.
Posted 4 months ago. Apr 03, 2019 - 13:39 EDT
Identified
Appcues is currently unable to show flows that contain a custom button that tracks a custom event to Appcues. All other end-user content is unaffected.

We are currently implementing a fix for the issue and will post an update shortly.
Posted 4 months ago. Apr 03, 2019 - 11:52 EDT
This incident affected: api.appcues.com.