Appcues Studio Sign In Errors

Incident Report for Appcues

Resolved

This incident has been resolved.
Posted Dec 16, 2021 - 16:25 EST

Monitoring

The issue has been addressed and sign in with single sign on is working. We will continue monitoring for a few moments to ensure the issue is resolved.
Posted Dec 16, 2021 - 15:06 EST

Identified

Users signing in with single sign on may experience an error signing in. The cause has been identified and is being worked on. Flow delivery is not affected.
Posted Dec 16, 2021 - 14:47 EST
This incident affected: studio.appcues.com.