Flow analytics page does not load
Incident Report for Appcues
Resolved
Issues displaying the Flow Analytics page have been resolved.
Posted Apr 20, 2020 - 16:37 EDT
Monitoring
We are no longer experiencing errors loading Flow Analytics. We are actively monitoring the situation.
Posted Apr 20, 2020 - 16:19 EDT
Investigating
We are currently investigating an issue that is causing the Flow Analytics page to not load. This issue does not affect flow delivery.
Posted Apr 20, 2020 - 15:36 EDT
Monitoring
A potential issue has been identified and a fix is in place. We are actively monitoring the situation.
Posted Apr 20, 2020 - 14:37 EDT
Investigating
We are currently investigating an issue that is causing the Flow Analytics page to not load. This issue does not affect flow delivery.
Posted Apr 20, 2020 - 14:07 EDT
This incident affected: studio.appcues.com.