Multiple service disruption

Incident Report for Appcues

Resolved

The incident is resolved. All services are operating normally.
Posted Dec 15, 2021 - 11:29 EST

Monitoring

Services have returned to normal operation. We will continue to monitor the situation closely.
Posted Dec 15, 2021 - 11:20 EST

Update

A root cause has been identified for the issue. Services are starting to recover.
Posted Dec 15, 2021 - 11:13 EST

Identified

We've identified the cause as an issue with internet connectivity at AWS and are monitoring the incident.
Posted Dec 15, 2021 - 10:57 EST

Investigating

We are investigating issues with multiple services and will provide additional details as soon as possible.
Posted Dec 15, 2021 - 10:44 EST
This incident affected: studio.appcues.com, Javascript SDK (fast.appcues.com), api.appcues.com, segment.appcues.com, and flow builder.