Degraded Appcues API performance
Incident Report for Appcues
Resolved
A fix has been deployed. Performance has been restored to normal levels.
Posted Sep 30, 2020 - 12:58 EDT
Identified
We have identified a potential cause and are actively working on a fix.
Posted Sep 30, 2020 - 12:12 EDT
Investigating
We are currently investigating degraded performance in Appcues API. End-user operations, such as showing flows, are affected.
Posted Sep 30, 2020 - 10:45 EDT
This incident affected: api.appcues.com.