Database outage
Incident Report for Appcues
Resolved
After several hours, our monitoring shows all is well. Closing this incident.
Posted 3 months ago. Apr 15, 2019 - 13:47 EDT
Monitoring
We have restored connectivity to our database and continue to monitor the situation. Full operation of the Appcues platform is restored.
Posted 3 months ago. Apr 15, 2019 - 10:35 EDT
Investigating
We are currently investigating an outage of our Postgres database. Our product is affected, causing flows to not show to users.
Posted 3 months ago. Apr 15, 2019 - 10:26 EDT
This incident affected: api.appcues.com.