Degraded performance of Appcues API

Incident Report for Appcues

Resolved

This incident has been resolved by the service provider.
Posted Jun 08, 2021 - 08:23 EDT

Monitoring

The Appcues SDK is now being served successfully. We continue to monitor the situation.
Posted Jun 08, 2021 - 06:52 EDT

Update

We have identified a broad outage within Fastly CDN that is causing the Appcues SDK script to fail to load properly. We are working toward a resolution. Further details of the outage may be found on Fastly's status page: https://status.fastly.com
Posted Jun 08, 2021 - 06:25 EDT

Investigating

We are investigating degraded performance of the Appcues API.
Posted Jun 08, 2021 - 06:13 EDT
This incident affected: Javascript SDK (fast.appcues.com) and api.appcues.com.