Appcues Studio Performance Degraded
Incident Report for Appcues
Resolved
We have identified an are addressing a root cause. The incident is resolved.
Posted Dec 12, 2022 - 10:20 EST
Update
We have mitigated the impact of this issue and continue to investigate a root cause. End user content deliver continues to be unaffected.
Posted Dec 12, 2022 - 10:02 EST
Investigating
We are investigating an issue causing degraded performance in the Appcues Studio. End user content delivery is unaffected.
Posted Dec 12, 2022 - 09:41 EST
This incident affected: studio.appcues.com.