Degraded Studio performance
Incident Report for Appcues
Resolved
The infrastructure issues causing degraded performance have been resolved.
Posted Aug 31, 2021 - 19:16 EDT
Monitoring
A fix has been implemented and we are monitoring results. End user flow delivery remains unaffected.
Posted Aug 31, 2021 - 18:40 EDT
Identified
The infrastructure issues causing degraded performance in Studio have been identified and a resolution is in process. End user flow delivery remains unaffected.
Posted Aug 31, 2021 - 17:33 EDT
Investigating
We're currently experiencing infrastructure issues causing degraded performance in Studio. End user flow delivery is unaffected at this time.
Posted Aug 31, 2021 - 15:00 EDT
This incident affected: studio.appcues.com.