High error rates on segment.appcues.com
Incident Report for Appcues
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 08, 2018 - 10:41 EST
Investigating
We are investigating high error rates in our Segment server-side API.
Posted 6 months ago. Feb 08, 2018 - 09:21 EST