High latency on the Appcues API
Incident Report for Appcues
Resolved
This incident has been resolved.
Posted 13 days ago. Jun 06, 2018 - 14:24 EDT
Monitoring
High latency on the Appcues API has been resolved. We continue to monitor the system.
Posted 13 days ago. Jun 06, 2018 - 12:47 EDT
Investigating
We are investigating higher-than-normal latency on the Appcues API.
Posted 13 days ago. Jun 06, 2018 - 12:21 EDT
This incident affected: api.appcues.com.