API slowness
Incident Report for Appcues
Resolved
This incident has been resolved.
Posted about 2 years ago. Sep 14, 2016 - 06:18 EDT
Monitoring
API performance has returned to normal. We will continue to monitor the system overnight.
Posted about 2 years ago. Sep 13, 2016 - 19:50 EDT
Identified
We have identified the source of the slowdown, and are working to replace the affected component.
Posted about 2 years ago. Sep 13, 2016 - 19:15 EDT
Investigating
We're investigating reports of slow response times for certain customers.
Posted about 2 years ago. Sep 13, 2016 - 16:47 EDT