Elevated error rates on my.appcues.com
Incident Report for Appcues
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jul 25, 2016 - 12:00 EDT
Monitoring
Google has identified and fixed the Firebase database server which was responsible for the high error rates on my.appcues.com. We continue to monitor my.appcues.com performance, but do not expect further issues today.
Posted almost 2 years ago. Jul 25, 2016 - 11:08 EDT
Investigating
We are investigating elevated error rates on my.appcues.com, resulting from a partial outage of Google's Firebase database service. API and SDK (fast.appcues.com) performance are not affected.
Posted almost 2 years ago. Jul 25, 2016 - 10:26 EDT