High latency in Segment server-side data
Incident Report for Appcues
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 20, 2017 - 20:30 EDT
Identified
Segment is currently running about 15-20 minutes behind when sending server-side data to several of their partner services, including Appcues. Events and profile information sent to Appcues through the JavaScript Segment integration (analytics.js) is not affected. Details about this latency can be found on Segment's status page: https://status.segment.com/
Posted about 1 year ago. Oct 20, 2017 - 11:59 EDT