Appcues customer dashboard is experiencing database issues
Incident Report for Appcues
Resolved
This incident has been resolved.
Posted about 1 year ago. Mar 15, 2017 - 19:02 EDT
Identified
An issue originating with our database provider (Google Firebase) is affecting my.appcues.com and the Appcues Chrome extension. This outage affects only the Appcues customer dashboard, not end users; the Appcues SDK and API are unaffected and all content is showing to end users as normal. We are monitoring the incident and will update when the upstream issues are resolved.
Posted about 1 year ago. Mar 15, 2017 - 17:49 EDT