We are investigating a high error rate on the Appcues API.
Incident Report for Appcues
Resolved
We've resolved the high error rate on the Appcues API. Thank you for your patience.
Posted over 1 year ago. Mar 06, 2017 - 12:53 EST
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Mar 06, 2017 - 10:27 EST