High latency at Appcues API
Incident Report for Appcues
Resolved
We have identified and replaced the component responsible for high latency at the Appcues API. This issue has been resolved.
Posted about 1 year ago. Jun 13, 2018 - 16:41 EDT
Investigating
We are investigating high response times at the Appcues API.
Posted about 1 year ago. Jun 13, 2018 - 16:27 EDT
This incident affected: api.appcues.com.