Degraded performance of Appcues API
Incident Report for Appcues
Resolved
We've resolved the performance issues with the Appcues API. No data has been lost.
Posted 11 months ago. Mar 15, 2018 - 13:41 EDT
Investigating
We are investigating degraded performance of the Appcues server-side API (api.appcues.com and segment.appcues.com). In-browser users are not affected.
Posted 11 months ago. Mar 15, 2018 - 13:21 EDT