High error rates on api.appcues.net
Incident Report for Appcues
Resolved
We traced the source of the errors on the Appcues API, and we've implemented a fix. All Appcues services are now running smoothly. We will continue to monitor the situation.
Posted over 1 year ago. Mar 03, 2017 - 19:41 EST
Update
We continue to address the high error rate on the Appcues API which is causing intermittent service disruption. Thanks for your patience; we're working as fast as we can!
Posted over 1 year ago. Mar 03, 2017 - 18:28 EST
Update
We are still investigating the high error rates on the Appcues API. Thanks for your patience while we continue to dig into this.
Posted over 1 year ago. Mar 03, 2017 - 14:26 EST
Investigating
We are investigating high error rates on the Appcues API.
Posted over 1 year ago. Mar 03, 2017 - 07:53 EST