We are investigating a high error rate on the Appcues API.
Incident Report for Appcues
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 24, 2017 - 15:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Apr 24, 2017 - 15:21 EDT
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Apr 24, 2017 - 14:42 EDT