Delays in receiving events from Segment
Incident Report for Appcues
Resolved
Appcues is receiving data from the Segment server-side integration in real time.
Posted about 1 year ago. Dec 10, 2016 - 08:49 EST
Update
Segment has identified and implemented a fix for the issue which affected Appcues yesterday (more information at https://status.segment.com/). No data is believed to have been lost, only delayed. We are receiving events through our Segment server-side integration, some in real-time and some delayed since yesterday. We will update when we are caught up on the backlogged data.
Posted about 1 year ago. Dec 09, 2016 - 07:37 EST
Monitoring
We are receiving server-side data from Segment again, and are processing them in real time. We expect to be caught up on the backlogged events by the evening, and we are continuing to monitor the situation.
Posted about 1 year ago. Dec 08, 2016 - 12:45 EST
Identified
We are experiencing several-hour delays in receiving data through our Segment server-side integration. We are monitoring the situation and will update when traffic is restored.
Posted about 1 year ago. Dec 08, 2016 - 09:17 EST