Monitoring -- High fast.appcues.com JS script delivery times
Incident Report for Appcues
Resolved
This incident has been resolved.
Posted 12 months ago. Jun 28, 2017 - 19:29 EDT
Monitoring
Between 9:50-10:05am and 2:10-2:30pm EST, the Appcues SDK script was slow or impossible to load for many of our end users. The issues which originated this problem have been resolved, and we are continuing to monitor the delivery of our SDK script.
Posted 12 months ago. Jun 28, 2017 - 15:41 EDT