Degraded performance of Appcues Dashboard and Chrome Extension
Incident Report for Appcues
Resolved
The Appcues dashboard and Chrome extension are functioning normally.
Posted 10 months ago. Jan 16, 2018 - 10:27 EST
Identified
The database underlying the Appcues dashboard (my.appcues.com) and Chrome extension, Google Firebase DB, is showing issues this morning. Live Appcues flows continue to be served to end users without interruption, however the editing and management of Appcues flows is currently affected.
Posted 10 months ago. Jan 16, 2018 - 09:25 EST